Niantic ha anunciado que su juego más popular, Pokémon GO, dejará de ser compatible en dispositivos que no corran iOS 11

Mala noticia para los jugadores de Pokémon GO. El juego dejará de ser compatible con dispositivos que no estén actualizados a la última versión de iOS, es decir, iOS 11. Niantic lo ha anunciado a través del blog oficial del juego. En el comunicado se explica que esta decisión se ha tomado para mejorar las características del juego.

Con la última actualización, llego una novedad importante a Pokémon GO. El juego se hacía compatible con ARKit, la realidad aumentada de Apple. Así los pokémon que aparecían en la pantalla del iPhone eran más reales que nunca. ARKit solo está disponible en dispositivos con iOS 11, por lo que puede que sea una de las causas de esta decisión.

Este es el comunicado que han compartido:

Entrenadores,

En una próxima actualización de Pokémon GO, finalizaremos el soporte para dispositivos Apple que no puedan actualizarse a iOS 11, como los modelos de iPhone 5 y iPhone 5c. Este cambio es el resultado de mejoras en Pokémon GO que impulsan la aplicación más allá de las capacidades de los sistemas operativos en tales dispositivos. Este cambio entrará en vigencia el 28/02/2018. Después de esa fecha, los Entrenadores que usan los dispositivos afectados ya no podrán acceder a sus cuentas Pokémon GO desde ese dispositivo, ni usar sus Pokémonedas u otros elementos en sus Bolsas. Tendrán que cambiar a un dispositivo compatible para continuar jugando Pokémon GO. Puede ver la lista completa de dispositivos afectados y obtener más información visitando nuestro centro de ayuda.

Esta es la lista completa de dispositvos que dejan de ser compatibles:

 Modelo Año
image1.png iPhone 5c 2013
 image4.png iPhone 5 2012
 image2.png iPad
(4ª generación)
Finales 2012
 image6.png iPad
(3ª generación)
Principios 2012
 image5.png iPad mini
(1ª generación)
Finales 2012
 image3.png iPad 2 2011

Es algo que tarde o temprano siempre sucede, aunque en este caso quizás ha sido demasiado brusco. Aun así, se trata de dispositivos con más de 4 años en el mercado. Por lo que es normal que comiencen a dejar de ser compatibles con algunas aplicaciones.

Por otra parte, esto también afecta a aquellos jugadores que hayan decidido no actualizar a la última versión de iOS. Muchos pueden tener sus motivos, pero si siguen jugando a Pokémon GO se verán obligados a actualizar a iOS 11. Si te ves afectado tienes hasta el próximo 28 de febrero para actualizar tu dispositivo o comprar uno más nuevo si quieres seguir jugando.