Compartir

Tras la filtración de ayer en la que se mostraban varios agujeros de seguridad en iOS, Apple ha respondido argumentando que muchos ya están solucionados

Wikileaks ayer filtró un gran numero de documentos. En ellos se exponía como la CIA contaba con hackers expertos para controlar y conseguir información de muchos dispositivos. Entre ellos los dispositivos que usan iOS. Apple no ha tardado en responder, asegurando que la muchos de estos fallos de seguridad ya están resueltos en las versiones actuales de iOS.

Apple ha emitido un comunicado oficial. Aunque parece que se ha mandado a ciertas personas de la prensa, ya que no hay ningún enlace en su web. Entre estas personas se encuentra Kif Leswing, reportero especializado en tecnología de Business Insider. Que lo ha compartido en Twitter. Esta es una traducción libre de dicho comunicado.

Apple está profundamente comprometida con la protección de la privacidad y la seguridad de nuestros clientes. La tecnología incorporada en el iPhone actual representa la mejor seguridad posible de los datos de los consumidores, y estamos trabajando constantemente para que siga siendo así. Nuestros productos y software están diseñados para obtener rápidamente actualizaciones de seguridad, con casi el 80% de los usuarios ejecutando la última versión de nuestro sistema operativo.

Aunque nuestro análisis inicial indica que muchas de las vulnerabilidades que se filtraron hoy ya estaban parcheadas en la última versión de iOS, seguiremos trabajando para resolver rápidamente cualquier vulnerabilidad identificada. Siempre instamos a los clientes a descargar la última versión de iOS para asegurarse de que tienen las actualizaciones de seguridad más recientes.

Esta ha sido la contestación de Apple a la filtración de ayer. Aunque es posible que en los próximos días sigan apareciendo noticias relacionadas con este tema. Wikileaks soltó ayer una bomba y sus consecuencias pueden ser muy importantes. Sobre todo dentro de la CIA.

¿Está mi información en peligro?

Uno de los problemas que argumentaba Wikileaks es que la CIA ha perdido el control de muchas de estas herramientas. Por lo que el problema es grave, aunque es muy raro que se utilice para los usuarios comunes. Aun así, nuestra recomendación es la misma que la de Apple. Actualizar el sistema a la última versión disponible.

Si además incluyes métodos adicionales de seguridad como la autenticación en dos factores, mejor. Lo más probable es que en los próximos días veamos actualizaciones de seguridad que solucionen el resto de vulnerabilidades filtradas. Los ingenieros de Apple ya trabajan en ello.